WordPress 4.6.1版本发布下载 更新修复15个漏洞

原创 2016-10-28 阅读 11 次 评论 0 条

来自WordPress官方的消息,WordPress在发布WordPress 4.6正式版之后,发布了第一个安全维护版本WordPress 4.6.1,是对之前所有版本中存在的安全问题做了修复,boke112建议大家及时升级更新到4.6.1这个版本。

WordPress 4.6.1版本发布下载 更新修复15个漏洞

升级到WordPress 4.6.1 的方法:

你可以直接下载WordPress 4.6.1,也可以通过WordPress后台进行升级更新。

WordPress 4.6.1版本下载地址:

WordPress 4.6.1主要修复了2个安全问题:

1、一个基于上传图片名称的跨站脚本漏洞。

2、升级功能中的升级包路径遍历漏洞。

3、修复了WordPress 4.6的15个Bugs。

WordPress 4.6.1修复的15个Bugs

Bootstrap/Load

  • #37680 – PHP警告: ini_get_all() 出于安全原因已被禁用

数据库

  • #37683 – wpdb::init_charset() 可未定义 $collate 和 $charset
  • #37689 – utf8mb4 编码问题 及 4.6 更新

编辑器

  • #37690 – Backspace 键引起的跳动

邮件

  • #37736 – 某些主机下无法发送邮件

外部资源库

  • #37700 – 警告: curl_exec() 由于安全原因已被禁用 (Requests library)
  • #37720 – 压缩版的 Masonry shim 没有更新 #37666 (Masonry library)

HTTP API

  • #37733 – cURL 错误3: 异常的远程请求
  • #37768 – HTTP API 的 cookies 参数不再接受整数和浮点值

文章缩略图

  • #37697 –  4.6 缩略图预览中的奇怪现象

脚本加载

  • #37800 – 闭合“link rel” dns-prefetch 标签

Taxonomy

  • #37721 – 改进 is_object_in_term in taxonomy.php 的错误处理

主题

  • #37755 – 可视化编辑器: 怪异的(越南)字符显示

TinyMCE

  • #37760 –  RTL 方面的问题

更新/安装

  • #37731 – 插件安装过程中 _wp_json_sanity_check() 的无线循环
本文地址:http://boke112.com/3608.html
关注我们:请关注一下我们的微信公众号:扫描二维码,公众号:aiboke112
版权声明:本文为原创文章,版权归  所有,欢迎分享本文,转载请保留出处!
WordPress免费响应式主题:Nana
CPA教学与引流技巧

发表评论

呲牙憨笑坏笑偷笑色微笑抓狂睡觉酷流汗鼓掌大哭可怜疑问晕惊讶得意尴尬发怒奋斗衰骷髅啤酒吃饭礼物强弱握手OKNO勾引拳头差劲爱你

表情