WordPress4.8版本开始,不再支持IE8,9,10浏览器

转载   Wopus  2017-04-26 07:36:08  282 人阅读  33 条评论

投放广告联系   诚邀合作伙伴   赞助我们   公告栏   赞助光荣榜

在过去的这个周末,WordPress 创始人 Matt Mullenweg 宣布WordPress 将从 WordPress 4.8 版本开始,不再支持 IE8,9,10(原文详情),这个决定是 WordPress 核心开发团队在过去两个月讨论需要给WordPress提供新的编辑器时作出的决定。

WordPress4.8版本开始,不再支持IE8,9,10浏览器 最新资讯 第1张

其实微软已经在 2016 年 2 月就宣布不支持 IE8,9,10了,这意味着 IE 浏览器的这三个版本不会收到收到任何的安全更新,而这也是 WordPress 从 WordPress 4.8 版本不再支持 IE 8,9,10 版本的重要原因。

另外一个重要原因是 IE8,9,10这三个版本现在用户的占有率已经很低了,三个版本加起来还不到 1%,分别时:IE8: 0.41%;IE9: 0.26%;IE10: 0.26%。2016 年 3 月份,IE 的市场份额还有 7.44%,而到了 2017 年的 3 月份,已经降低到 4.18%,随着 android 和 ios 系统的市场占有率继续扩大,在可以预见的将来,IE 浏览器的市场份额将会继续降低,即使到 1% 之下,也未可知,就像曾经的 lumia 手机。

当前 WordPress 不会马上停止对 IE 浏览器 8,9,10 的支持,而从 WordPress 4.8 开始,将不再支持,具体的表现是:使用IE这几个版本的浏览器访问 wp-admin,将无法体验到 WordPress 的新功能。

这个决定,影响最大的就是国内浏览器用户了,比如 360 浏览器,搜狗浏览器,QQ 浏览器,当然,他们也会积极的升级技术,确保用户体验不会差,但还是要说一句,最好的浏览器应该是 chrome 和 firefox。

文章标签: ,   ,  
原文地址:http://www.wopus.org/wordpress-news/attention/4203.html
温馨提示:文章内容仅代表作者个人观点,不代表boke112导航赞同其观点和对其真实性负责!
版权声明:本文为转载文章,来源于 Wopus ,版权归原作者所有,欢迎分享本文,转载请保留出处!
WordPress/zblogPHP免费响应式博客主题Blogs

 发表评论


  1. mengkun
    mengkun 【小白】 @回复

    估计也就一些老旧的电脑机房还用IE

    • boke112导航
      boke112导航【村长】2017-05-08 09:39  回复

      @mengkun博主站长的应该很少用,但是其他用户或某些公司使用IE的频率还是相当高的

  2. 憧憬点滴记忆
    憧憬点滴记忆 【秀才】 @回复

    IE早就放弃了

  3. Mr.Li
    Mr.Li 【举人】 @回复

    反正我近几年基本上没用过IE [思考]

  4. GIF234邪恶吧
    GIF234邪恶吧 【尚书】 @回复

    确实够狠的哦
    国内好多ie都舍不得升级哦

  5. 小宋日志
    小宋日志 【尚书】 @回复

    够狠……

  6. 我要网赚
    我要网赚 【状元】 @回复

    引流的评论

  7. 闲鱼
    闲鱼 【进士】 @回复

    基本上都用的QQ和谷歌

  8. 巨惠吧
    巨惠吧 【小白】 @回复

    好吧,都没有在用了

  9. 呆毛电脑配置网
    呆毛电脑配置网 【进士】 @回复

    IE浏览器,也是悲催。从霸主地位逐步被后来者拉下马。 [阴险]

  10. JV
    JV 【秀才】 @回复

    现在做主题已经放弃IE兼容,太坑了。

  11. 橘子书
    橘子书 【丞相】 @回复

    主要是火狐启动太慢了。所以我一般用世界之窗浏览器

  12. 教你吃水果
    教你吃水果 【书童】 @回复

    国产360最垃圾 干掉最好

  13. 博客导航目录
    博客导航目录 【秀才】 @回复

    一直用遨游来着,后来发现不好用,最终还是用着Chrome和firefox

  14. 星空游戏
    星空游戏 【举人】 @回复

    IE不会这么快被淘汰吧

  15. 彩票自助机
    彩票自助机 【进士】 @回复

    IE赶紧淘汰吧,还有ASP,超级不好用的

  16. 春熙路
    春熙路 【尚书】 @回复

    ie市场占有率应该很有限的、而且设置复杂

  17. 金榜台博客
    金榜台博客 【状元】 @回复

    多少年不用了

  18. 纯洁博客
    纯洁博客 【状元】 @回复

    早已经不用ie了,好卡

  19. 御宅学院
    御宅学院 【秀才】 @回复

    WordPress4.8啥时候发布

  20. 魔法族
    魔法族 【小白】 @回复

    excellent了

  21. 雅兮网
    雅兮网 【尚书】 @回复

    “IE8,9,10这三个版本现在用户的占有率已经很低了,三个版本加起来还不到 1%,”那说的是国外,国内的IE6的占有率都差不多1%了,更别说7/8/9了。但是WordPress此次的说的是WordPress后台不支持8/9/10,对用户来说,还是要看主题的的支持程度,问题不大,毕竟绝大多数站长都不会停留在低版本IE或者说基本上不会用IE

  22. 演绎法
    演绎法 【进士】 @回复

    早上好,就这样子

  23. 博客大全
    博客大全 【秀才】 @回复

    不进步就会被更好的东西取代!

  24. 靠谱学生兼职网
    靠谱学生兼职网 【尚书】 @回复

    一直用世界之窗

  25. 爱时尚
    爱时尚 【尚书】 @回复

    感觉IE快要被淘汰了

  26. Koolight
    Koolight 【尚书】 @回复

    所有的东西都在更新换代。

  27. 吃货小栈
    吃货小栈 【秀才】 @回复

    万年恶心的IE,尽快的丢掉吧! WordPress 是时候升级一下集成的编辑器了!

  28. 明月登楼
    明月登楼 【王爷】 @回复

    我去,终于可以脱离IE这个“苦海”了,对于开发人员来说这真的是一个好消息!