WordPress官方确认不再支持PHP5.2~PHP5.5

转载   Wopus  2019-04-01 10:54:02  294 人阅读  20 条评论

来自 WordPress 官方的消息,WordPress 确认不再支持 PHP5.2~PHP5.5,运行 WordPress 需要 PHP 版本最低是 5.6,官方建议 PHP7+。

Wopus 也建议使用 PHP7+,主要原因是 PHP7 的运行效果比 PHP 5.6 高出非常多,这样大大的提高网站的性能,降低云主机的成本。

WordPress 会在今年 12 月开始,正式建议在 PHP7 版本上运行 WordPress,WordPress 依然可以在 PHP5.5 或较低 PHP 版本上运行,而且也会一直得到安全更新,但 WordPress 最新版无法运行在 PHP5.5 及以下版本。

当前,依然有 2%的网站运行在 PHP 5.2 上,有将近 20%的网站运行在 PHP 5.5 及以下版本 PHP 版本上,而有 50%的 WordPress 网站运行在 PHP7.0 及以上版本。

WordPress官方确认不再支持PHP5.2~PHP5.5 - 第1张 - boke112导航(boke112.com)当前 WordPress 官方已经做了插件的 PHP 版本要求,WordPress 模板也有 PHP 版本要求了,毕竟更高的执行效率是所有程序的目标。

您可能感兴趣的文章

文章标签:
原文地址:https://www.wopus.org/wordpress-news/attention/6295.html
温馨提示:文章内容仅代表作者个人观点,不代表boke112导航赞同其观点和对其真实性负责!
版权声明:本文为转载文章,来源于 Wopus ,版权归原作者所有!转载此文是出于传递更多信息之目的,若有来源标注错误或侵犯了您的合法权益,请与老古(QQ:2226524923)联系,老古将及时更正、删除,谢谢!
©boke112导航,本站推荐使用:阿里云 ECS服务器等云产品服务,国外免备案主机建议使用:老薛主机
转载砖家

阿里云专题 腾讯云专题虚拟主机专题WPS专题

 发表评论

大笑表情偷笑表情鼓掌表情思考表情疑问表情抠鼻表情抓狂表情晕表情黑线表情流汗表情流泪表情囧表情衰表情围观表情OK表情牛表情

  1. 明月登楼
    明月登楼 @回复

    PHP版本过低的话漏洞太多了,WordPress的插件和主题里的恶意代码借助低版本的PHP、Nginx、MySQL漏洞轻松即可获取到服务器权限!使用WordPress的话,PHP版本能多高尽量就多高是个好习惯!

  2. 刘晨晨
    刘晨晨 @回复

    5.6最稳定,不过程序也更新迭代多次了,目前7.1支持性不错

    • 懿古今
      懿古今2019-04-02 11:55  回复

      @刘晨晨5.6使用的范围最广,不过目前7.0及以上的也挺多的,能升级还是及时升级高一点比较好

  3. Chiser丶
    Chiser丶 @回复

    现在主题都往PHP7.2走了 [抠鼻]

  4. 唯心寒辞
    唯心寒辞 @回复

    我另一个虚机才5.4

  5. 趣知识
    趣知识 @回复

    又有一大波的升级,以适应

  6. MAY的SEO博客
    MAY的SEO博客 @回复

    我的好像是php7.2。为了使用我爱水煮鱼的WPJAM插件才升级的。

  7. 值品
    值品 @回复

    1年前就直接手动升级了php7.1 [呲牙] ,现在都要感觉落伍了。

  8. wordpress建站吧
    wordpress建站吧 @回复

    有点儿过分了,大部分还是用的5.X的,现在后台直接提示不安全,php版本太低。。。