不想升级到WordPress 5.0如何禁止更新提醒?

 2018-12-07 15:39:14  52 人阅读  0 条评论
 最佳答案:

WordPress 5.0 已经正式发布,这个版本最大特点就是内置Gutenberg 编辑器为默认编辑器,所以有些博主就不想升级,但是每次登录后台看到升级提示也很烦躁,那么有没有简单的办法可以去掉这个升级提示呢?其实我们可以直接修改 WordPress 版本号为最新版本号,这样可以避免WordPress 升级提示,也可以迷惑别人。

不想升级到WordPress 5.0如何禁止更新提醒?  第1张

更改 WordPress 版本号的办法

打开 /wp-includes/version.php 找到以下代码

$wp_version = '4.9.8';

修改为

$wp_version = '5.0';

即可。

PS:以上版本号只是举例,具体以自己所使用的版本号为准,后面的 5.0 可以跟现在的 WordPress 最新版本号一致,也可以修改高一些,要不然实际版本号超过我们所修改的值后还是会提示升级的。

不过为了安全起见,特别是WordPress 小版本的更新,boke112 问答建议大家还是要及时升级的,因为小版本的更新一般都是修复漏洞,所以最起码要升级到 4.9.8 版本。而大版本的升级一般都是增加新功能之类的,可以根据自己需要来决定是否升级。

问题标签: ,  更多问题标签>>
编辑作者:懿古今(QQ号:2226524923,QQ群:415623933
免责声明:本文内容来源于互联网,仅供参考学习之用,如有侵权请联系本站修改删除!
问题分类:WordPress问题 ,  建站技术问题 ,  操作系统问题 ,  办公软件问题 ,  搜索热点问题 ,  综合其他问题

相关问题 热门问题近期问题随机标签

阿里云双12嘉年华:1核2G服务器367元/年,2核4G服务器959元/年,4核8G服务器5M带宽2090元/年。

 发表评论

中国赞表情摊手表情吃瓜表情笑哭表情偷笑表情衰表情汗表情思考表情费解表情抓狂表情晕表情流泪表情疑问表情嘻嘻表情吃惊表情鼓掌表情