老薛主机建立WordPress网站提醒需要更新PHP怎么办?

 2019-09-05 15:05:46  34 人阅读  6 条评论
 最佳答案:

成功购买老薛主机后可以通过上传 WordPress 安装包建立网站也可以通过老薛主机自带的功能建立 WordPress 站点。建立好 WordPress 网站登录后台后如果出现“需要更新 PHP”的提示,具体如下图所示:

老薛主机建立WordPress网站提醒需要更新PHP怎么办? - 第1张 - boke112联盟(boke112.com)

说明这个 WordPress 站点对应的 PHP 版本太低,需要升级 PHP 版本。据了解老薛主机默认的 PHP 版本是 5.6,而WordPress 最新要求主机支持如下:

  • PHP 7.3 或更高版本;
  • MySQL 5.6 或更高版本或 MariaDB 版本 10.1 或更高版本;
  • HTTPS 支持。

所以如果老薛主机上的 WordPress 网站出现“需要更新 PHP”的提示,只需要在老薛主机上直接切换 PHP 版本到 7.2 或 7.3 版本即可。如果不懂得如何切换 PHP 版本请参考『老薛虚拟主机如何通过 cPanel 面板切换 PHP 版本?』。如果想要切换到兼容模式的 PHP 版本,请参考『老薛主机如何切换 PHP 兼容模式?附详细图文教程』。

boke112联盟建议:免备案网站推荐使用免备案虚拟主机——老薛主机,购买老薛主机的虚拟主机、vps等产品时,请记得输入7折优惠码:boke112,可以享受7折优惠哦!千万不要直接原价购买哦!更多关于虚拟主机的文章请移步『虚拟主机专题

您可能感兴趣的文章

问题标签: ,  更多问题标签>>
编辑作者:懿古今(QQ号:2226524923,QQ群:477678587
版权声明:本文内容是出于传递更多信息之目的,若有来源标注错误或侵犯了您的合法权益,请与老古(QQ:2226524923)联系,老古将及时更正、删除,谢谢。
问题分类:WordPress问题 ,  建站/技术问题 ,  主机/服务器问题 ,  办公软件问题 ,  搜索热点问题 ,  综合其他问题
©boke112联盟,本站推荐使用:阿里云 ECS服务器等云产品服务,国外免备案主机建议使用:老薛主机

 发表评论

大笑表情偷笑表情鼓掌表情思考表情疑问表情抠鼻表情抓狂表情晕表情黑线表情流汗表情流泪表情囧表情衰表情围观表情OK表情牛表情

  1. 刘少技术博客
    刘少技术博客 @回复

    基本上现在都php7.3了,以前的都太老了,很多主题都只支持7以上

  2. 森纯博客
    森纯博客 @回复

    前几天就买了老薛主机,貌似不错

  3. 程门立学
    程门立学 @回复

    现在WordPress最低都要PHP7.3,快赶不上时代的步伐了